ID CVE-2009-1673
Summary The kernel in Sun Solaris 9 allows local users to cause a denial of service (panic) by calling fstat with a first argument of AT_FDCWD.
References
Vulnerable Configurations
  • cpe:2.3:o:sun:solaris:9:*:sparc:*:*:*:*:*
    cpe:2.3:o:sun:solaris:9:*:sparc:*:*:*:*:*
  • cpe:2.3:o:sun:solaris:9:*:x86:*:*:*:*:*
    cpe:2.3:o:sun:solaris:9:*:x86:*:*:*:*:*
CVSS
Base: 4.9 (as of 29-09-2017 - 01:34)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
cvss-vector via4 AV:L/AC:L/Au:N/C:N/I:N/A:C
oval via4
accepted 2009-07-06T04:00:49.860-04:00
class vulnerability
contributors
name Pai Peng
organization Hewlett-Packard
definition_extensions
  • comment Solaris 9 (SPARC) is installed
    oval oval:org.mitre.oval:def:1457
  • comment Solaris 9 (x86) is installed
    oval oval:org.mitre.oval:def:1683
description The kernel in Sun Solaris 9 allows local users to cause a denial of service (panic) by calling fstat with a first argument of AT_FDCWD.
family unix
id oval:org.mitre.oval:def:6256
status accepted
submitted 2009-05-20T10:58:53.000-04:00
title Security Vulnerability in Solaris 9 fstat(2) System Call May Lead to a System Panic, Resulting in a Denial of Service (DoS)
version 32
refmap via4
bid 34979
confirm
osvdb 54464
sectrack 1022232
secunia
  • 35103
  • 35119
sunalert 257988
vupen
  • ADV-2009-1315
  • ADV-2009-1388
xf solaris-fstat-dos(50557)
Last major update 29-09-2017 - 01:34
Published 18-05-2009 - 18:30
Back to Top