ID CVE-2009-1017
Summary Unspecified vulnerability in the BI Publisher component in Oracle Application Server 5.6.2, 10.1.3.2.1, 10.1.3.3.3, and 10.1.3.4 allows remote authenticated users to affect confidentiality via unknown vectors, a different vulnerability than CVE-2009-0994.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:application_server:5.6.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server:5.6.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:application_server_10g:10.1.3.2.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server_10g:10.1.3.2.1:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:application_server_10g:10.1.3.3.3:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server_10g:10.1.3.3.3:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:application_server_10g:10.1.3.4:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:application_server_10g:10.1.3.4:*:*:*:*:*:*:*
CVSS
Base: 4.0 (as of 22-11-2016 - 16:14)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:S/C:P/I:N/A:N
refmap via4
bid 34461
cert TA09-105A
confirm http://www.oracle.com/technetwork/topics/security/cpuapr2009-099563.html
osvdb 53746
sectrack 1022055
secunia 34693
Last major update 22-11-2016 - 16:14
Published 15-04-2009 - 10:30
Back to Top