ID CVE-2008-5626
Summary XM Easy Personal FTP Server 5.6.0 allows remote authenticated users to cause a denial of service via a crafted argument to the NLST command, as demonstrated by a -1 argument.
References
Vulnerable Configurations
  • cpe:2.3:a:dxmsoft:xm_easy_personal_ftp_server:5.6.0
    cpe:2.3:a:dxmsoft:xm_easy_personal_ftp_server:5.6.0
CVSS
Base: 4.0 (as of 17-12-2008 - 15:21)
Impact:
Exploitability:
CWE CWE-399
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE_INSTANCE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
exploit-db via4
  • description XM Easy Personal FTP Server 5.6.0 Remote Denial of Service Exploit. CVE-2008-5626. Dos exploit for windows platform
    file exploits/windows/dos/6741.py
    id EDB-ID:6741
    last seen 2016-02-01
    modified 2008-10-13
    platform windows
    port
    published 2008-10-13
    reporter shinnai
    source https://www.exploit-db.com/download/6741/
    title XM Easy Personal FTP Server 5.6.0 - Remote Denial of Service Exploit
    type dos
  • description XM Easy Personal FTP Server <= 5.7.0 (NLST) DoS Exploit. CVE-2008-5626. Dos exploit for windows platform
    id EDB-ID:8294
    last seen 2016-02-01
    modified 2009-03-27
    published 2009-03-27
    reporter Jonathan Salwan
    source https://www.exploit-db.com/download/8294/
    title XM Easy Personal FTP Server <= 5.7.0 NLST DoS Exploit
metasploit via4
refmap via4
bid 31739
exploit-db 6741
sreason 4766
vupen ADV-2008-2803
Last major update 07-03-2011 - 22:14
Published 17-12-2008 - 12:30
Last modified 28-09-2017 - 21:32
Back to Top