ID CVE-2008-3991
Summary Unspecified vulnerability in the Oracle OLAP component in Oracle Database 9.2.08, 9.2.0.8DV, and 10.1.0.5 allows remote authenticated users to affect availability, related to OLAPSYS.CWM2_OLAP_AW_AWUTIL, a different vulnerability than CVE-2008-3990.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:database_9i:9.2.0.8
    cpe:2.3:a:oracle:database_9i:9.2.0.8
  • cpe:2.3:a:oracle:database_9i:9.2.0.8dv
    cpe:2.3:a:oracle:database_9i:9.2.0.8dv
  • cpe:2.3:a:oracle:database_10g:10.1.0.5
    cpe:2.3:a:oracle:database_10g:10.1.0.5
CVSS
Base: 4.0 (as of 23-11-2016 - 12:46)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE_INSTANCE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
nessus via4
NASL family Databases
NASL id ORACLE_RDBMS_CPU_OCT_2008.NASL
description The remote Oracle database server is missing the October 2008 Critical Patch Update (CPU) and therefore is potentially affected by security issues in the following components : - Core RDBMS - Oracle Application Express - Oracle Data Capture - Oracle Data Mining - Oracle OLAP - Oracle Spatial - Upgrade - Workspace Manager
last seen 2019-02-21
modified 2018-11-15
plugin id 56062
published 2011-11-16
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=56062
title Oracle Database Multiple Vulnerabilities (October 2008 CPU)
refmap via4
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2008-100299.html
sectrack 1021050
secunia 32291
vupen ADV-2008-2825
xf oracle-database-olap-dos2(45894)
Last major update 23-11-2016 - 13:00
Published 14-10-2008 - 17:11
Last modified 07-08-2017 - 21:32
Back to Top