ID CVE-2008-2706
Summary Unspecified vulnerability in the event port implementation in Sun Solaris 10 allows local users to cause a denial of service (panic) by submitting and retrieving user-defined events, probably related to a NULL dereference.
References
Vulnerable Configurations
  • cpe:2.3:o:sun:solaris:10:*:sparc:*:*:*:*:*
    cpe:2.3:o:sun:solaris:10:*:sparc:*:*:*:*:*
  • cpe:2.3:o:sun:solaris:10:*:x86:*:*:*:*:*
    cpe:2.3:o:sun:solaris:10:*:x86:*:*:*:*:*
CVSS
Base: 4.9 (as of 29-09-2017 - 01:31)
Impact:
Exploitability:
CWE CWE-399
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
cvss-vector via4 AV:L/AC:L/Au:N/C:N/I:N/A:C
oval via4
accepted 2008-07-28T04:00:26.268-04:00
class vulnerability
contributors
name Todd Dolinsky
organization Hewlett-Packard
definition_extensions
  • comment Solaris 10 (SPARC) is installed
    oval oval:org.mitre.oval:def:1440
  • comment Solaris 10 (x86) is installed
    oval oval:org.mitre.oval:def:1926
description Unspecified vulnerability in the event port implementation in Sun Solaris 10 allows local users to cause a denial of service (panic) by submitting and retrieving user-defined events, probably related to a NULL dereference.
family unix
id oval:org.mitre.oval:def:5762
status accepted
submitted 2008-06-17T14:54:16.000-04:00
title Vulnerability in the Solaris 10 Event Port Implementation May Lead to a System Panic, Resulting in a Denial of Service (DoS)
version 31
refmap via4
bid 29680
sectrack 1020274
secunia 30653
sunalert 235122
vupen ADV-2008-1807
xf solaris-eventport-dos(43005)
Last major update 29-09-2017 - 01:31
Published 16-06-2008 - 18:41
Back to Top