ID CVE-2008-2617
Summary Unspecified vulnerability in the PeopleSoft PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.48.17 and 8.49.11 has unknown impact and remote authenticated attack vectors, a different vulnerability than CVE-2008-2615, CVE-2008-2616, CVE-2008-2618, CVE-2008-2620, CVE-2008-2621, and CVE-2008-2622.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.48.17
    cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.48.17
  • cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.49.11
    cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.49.11
  • cpe:2.3:a:oracle:peoplesoft_enterprise:8.48.17
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.48.17
  • cpe:2.3:a:oracle:peoplesoft_enterprise:8.49.11
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.49.11
  • cpe:2.3:a:oracle:peoplesoft_peopletools_component
    cpe:2.3:a:oracle:peoplesoft_peopletools_component
CVSS
Base: 6.5 (as of 23-11-2016 - 13:08)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE_INSTANCE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
refmap via4
confirm http://www.oracle.com/technetwork/topics/security/cpujul2008-090335.html
hp
  • HPSBMA02133
  • SSRT061201
sectrack 1020497
secunia
  • 31087
  • 31113
vupen
  • ADV-2008-2109
  • ADV-2008-2115
xf oracle-peoplesoft-enterprise-unspecified(43819)
Last major update 23-11-2016 - 13:08
Published 15-07-2008 - 19:41
Last modified 07-08-2017 - 21:31
Back to Top