ID CVE-2008-1830
Summary Unspecified vulnerability in the PeopleSoft HCM ePerformance component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.9 and 9.0 has unknown impact and remote attack vectors, aka PSE03.
References
Vulnerable Configurations
  • cpe:2.3:a:jdedwards:enterpriseone:8.9:*:*:*:*:*:*:*
    cpe:2.3:a:jdedwards:enterpriseone:8.9:*:*:*:*:*:*:*
  • cpe:2.3:a:jdedwards:enterpriseone:9.0:*:*:*:*:*:*:*
    cpe:2.3:a:jdedwards:enterpriseone:9.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:peoplesoft_hcm_eperformance:8.9:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_hcm_eperformance:8.9:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:peoplesoft_hcm_eperformance:9.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_hcm_eperformance:9.0:*:*:*:*:*:*:*
CVSS
Base: 9.0 (as of 11-10-2018 - 20:37)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:S/C:C/I:C/A:C
refmap via4
confirm http://www.oracle.com/technetwork/topics/security/cpuapr2008-082075.html
hp
  • HPSBMA02133
  • SSRT061201
sectrack 1019855
secunia
  • 29829
  • 29874
vupen
  • ADV-2008-1233
  • ADV-2008-1267
xf
  • oracle-cpu-april-2008(41858)
  • oracle-peoplesoft-eperformance-unspecified(42067)
Last major update 11-10-2018 - 20:37
Published 16-04-2008 - 10:05
Back to Top