ID CVE-2008-1811
Summary Unspecified vulnerability in Oracle Application Express 3.0.1 has unspecified impact and remote authenticated attack vectors related to flows_030000.wwv_execute_immediate, aka APEX01. NOTE: the previous information was obtained from the April 2008 CPU. Oracle has not commented on reliable researcher claims that APEX01 is for insufficient authorization checks for SQL commands in the run_ddl function in flows_030000.wwv_execute_immediate, allowing privilege escalation by certain non-DBA remote authenticated users.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:application_express:3.0.1
    cpe:2.3:a:oracle:application_express:3.0.1
CVSS
Base: 5.5 (as of 16-04-2008 - 10:15)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE_INSTANCE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL NONE
refmap via4
confirm http://www.oracle.com/technetwork/topics/security/cpuapr2008-082075.html
hp
  • HPSBMA02133
  • SSRT061201
idefense 20080415 Oracle Application Express Privilege Escalation Vulnerability
sectrack 1019855
secunia
  • 29829
  • 29874
vupen
  • ADV-2008-1233
  • ADV-2008-1267
xf
  • oracle-apex-privilege-escalation(41988)
  • oracle-cpu-april-2008(41858)
Last major update 22-10-2012 - 22:46
Published 16-04-2008 - 06:05
Last modified 11-10-2018 - 16:37
Back to Top