ID CVE-2008-1756
Summary Unspecified vulnerability in the Qmaster daemon in Sun N1 Grid Engine 6.1 allows local users to cause a denial of service (daemon crash) via unspecified vectors.
References
Vulnerable Configurations
  • cpe:2.3:a:sun:n1_grid_engine:6.1:*:aix:*:*:*:*:*
    cpe:2.3:a:sun:n1_grid_engine:6.1:*:aix:*:*:*:*:*
  • cpe:2.3:a:sun:n1_grid_engine:6.1:*:hp-ux:*:*:*:*:*
    cpe:2.3:a:sun:n1_grid_engine:6.1:*:hp-ux:*:*:*:*:*
  • cpe:2.3:a:sun:n1_grid_engine:6.1:*:irix:*:*:*:*:*
    cpe:2.3:a:sun:n1_grid_engine:6.1:*:irix:*:*:*:*:*
  • cpe:2.3:a:sun:n1_grid_engine:6.1:*:linux:*:*:*:*:*
    cpe:2.3:a:sun:n1_grid_engine:6.1:*:linux:*:*:*:*:*
  • cpe:2.3:a:sun:n1_grid_engine:6.1:*:mac_os:*:*:*:*:*
    cpe:2.3:a:sun:n1_grid_engine:6.1:*:mac_os:*:*:*:*:*
  • cpe:2.3:a:sun:n1_grid_engine:6.1:*:sparc:*:*:*:*:*
    cpe:2.3:a:sun:n1_grid_engine:6.1:*:sparc:*:*:*:*:*
  • cpe:2.3:a:sun:n1_grid_engine:6.1:*:x86:*:*:*:*:*
    cpe:2.3:a:sun:n1_grid_engine:6.1:*:x86:*:*:*:*:*
CVSS
Base: 4.9 (as of 08-08-2017 - 01:30)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
cvss-vector via4 AV:L/AC:L/Au:N/C:N/I:N/A:C
refmap via4
bid 28731
osvdb 44363
sectrack 1019830
secunia 29753
sunalert 234822
vupen ADV-2008-1196
xf sun-gridengine-qmaster-dos(41763)
Last major update 08-08-2017 - 01:30
Published 11-04-2008 - 21:05
Back to Top