ID CVE-2008-1577
Summary Unspecified vulnerability in the Pixlet codec in Apple Pixlet Video in Apple Mac OS X before 10.5.3 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted movie file, related to "multiple memory corruption issues."
References
Vulnerable Configurations
  • cpe:2.3:o:apple:mac_os_x:10.4.11:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.4.11:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x:10.5:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.5:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x:10.5.1:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.5.1:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x:10.5.2:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.5.2:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.4.11:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.4.11:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.5:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.5:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.5.1:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.5.1:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.5.2:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.5.2:*:*:*:*:*:*:*
CVSS
Base: 9.3 (as of 08-08-2017 - 01:30)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
assigner via4 cve@mitre.org
cvss-vector via4 AV:N/AC:M/Au:N/C:C/I:C/A:C
non_vulnerable_configuration via4
    refmap via4
    apple APPLE-SA-2008-05-28
    bid
    • 29412
    • 29489
    cert TA08-150A
    sectrack 1020132
    secunia 30430
    vupen ADV-2008-1697
    xf macosx-pixlet-code-execution(42706)
    vulnerable_product via4
      Last major update 08-08-2017 - 01:30
      Published 02-06-2008 - 21:30
      Back to Top