ID CVE-2008-0836
Summary Unspecified vulnerability in the vuidmice STREAMS modules in Sun Solaris 9 and 10 on x86 architectures allows local users to cause a denial of service (panic) via unspecified vectors that trigger a NULL pointer dereference in the vuid3ps2 module, a different issue than CVE-2007-5319.
References
Vulnerable Configurations
  • cpe:2.3:o:sun:solaris:10:-:x86
    cpe:2.3:o:sun:solaris:10:-:x86
  • cpe:2.3:o:sun:solaris:9:-:x86
    cpe:2.3:o:sun:solaris:9:-:x86
CVSS
Base: 4.9 (as of 21-02-2008 - 10:38)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
nessus via4
NASL family Solaris Local Security Checks
NASL id SOLARIS10_X86_127751.NASL
description SunOS 5.10_x86: vuidmice driver patch. Date this patch was last updated by Sun : Jan/31/08
last seen 2018-09-01
modified 2018-08-13
plugin id 27085
published 2007-10-17
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=27085
title Solaris 10 (x86) : 127751-02
refmap via4
sectrack 1019429
secunia 28990
sunalert 200635
vupen ADV-2008-0582
Last major update 07-03-2011 - 22:05
Published 20-02-2008 - 16:44
Back to Top