ID CVE-2007-5532
Summary Unspecified vulnerability in the People Tools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.22.17, 8.47.14, 8.48.13, 8.49.05 has unknown impact and remote attack vectors, aka PSE01.
References
Vulnerable Configurations
  • Oracle PeopleSoft Enterprise 8.22
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.22
  • Oracle PeopleSoft Enterprise 8.22.11 GA
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.22.11:ga
  • Oracle PeopleSoft Enterprise 8.22.13
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.22.13
  • Oracle PeopleSoft Enterprise 8.22.14
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.22.14
  • Oracle PeopleSoft Enterprise 8.22.15
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.22.15
  • Oracle PeopleSoft Enterprise 8.22.17
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.22.17
  • Oracle PeopleSoft Enterprise 8.47
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.47
  • Oracle PeopleSoft Enterprise 8.47 GA
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.47:ga
  • Oracle PeopleSoft Enterprise 8.47.04
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.47.04
  • Oracle PeopleSoft Enterprise 8.47.09
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.47.09
  • Oracle PeopleSoft Enterprise 8.47.11
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.47.11
  • Oracle PeopleSoft Enterprise 8.47.12
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.47.12
  • Oracle PeopleSoft Enterprise 8.47.13
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.47.13
  • Oracle PeopleSoft Enterprise 8.47.14
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.47.14
  • Oracle PeopleSoft Enterprise 8.48
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.48
  • Oracle PeopleSoft Enterprise 8.48 GA
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.48:ga
  • Oracle PeopleSoft Enterprise 8.48.03
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.48.03
  • Oracle PeopleSoft Enterprise 8.48.06
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.48.06
  • Oracle PeopleSoft Enterprise 8.48.08
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.48.08
  • Oracle PeopleSoft Enterprise 8.48.10
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.48.10
  • Oracle PeopleSoft Enterprise 8.48.13
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.48.13
  • Oracle PeopleSoft Enterprise 8.49
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.49
  • Oracle PeopleSoft Enterprise 8.49.02
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.49.02
  • Oracle PeopleSoft Enterprise 8.49.05
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.49.05
CVSS
Base: 7.5 (as of 18-10-2007 - 20:48)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
refmap via4
cert TA07-290A
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2007-092913.html
hp
  • HPSBMA02133
  • SSRT061201
sectrack 1018823
secunia
  • 27251
  • 27409
vupen
  • ADV-2007-3524
  • ADV-2007-3626
Last major update 22-10-2012 - 22:36
Published 17-10-2007 - 19:17
Last modified 09-10-2019 - 18:54
Back to Top