ID CVE-2007-4170
Summary Multiple PHP remote file inclusion vulnerabilities in AL-Athkar 2.0 allow remote attackers to execute arbitrary PHP code via a URL in the (1) include parameter to (a) Main.php and (b) get.php and the (2) exec parameter to (c) count.php.
References
Vulnerable Configurations
  • cpe:2.3:a:al-athkar:al-athkar:2.0:*:*:*:*:*:*:*
    cpe:2.3:a:al-athkar:al-athkar:2.0:*:*:*:*:*:*:*
CVSS
Base: 10.0 (as of 15-10-2018 - 21:33)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:N/C:C/I:C/A:C
refmap via4
bugtraq 20070804 AL-Athkar.v2.0 Remote File Include
sreason 2964
xf alathkar-include-file-include(35818)
Last major update 15-10-2018 - 21:33
Published 07-08-2007 - 10:17
Back to Top