ID CVE-2007-3934
Summary PHP remote file inclusion vulnerability in postscript/postscript.php in BBS E-Market allows remote attackers to execute arbitrary PHP code via a URL in the p_mode parameter.
References
Vulnerable Configurations
  • cpe:2.3:a:bbs:e-market:*:*:*:*:*:*:*:*
    cpe:2.3:a:bbs:e-market:*:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 29-09-2017 - 01:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 24957
exploit-db 4195
misc http://darkcode.ath.cx/f0rum/ind3x.php?action=vthread&forum=12&topic=80
osvdb 36279
secunia 26117
vupen ADV-2007-2608
xf bbs-emarket-postscript-file-include(35476)
Last major update 29-09-2017 - 01:29
Published 21-07-2007 - 00:30
Back to Top