ID CVE-2007-3173
Summary Almnzm allows remote attackers to obtain sensitive information via an activateorder request to index.php with an invalid orderid parameter, probably related to '[' and ']' characters.
References
Vulnerable Configurations
  • cpe:2.3:a:almnzm:almnzm:*:*:*:*:*:*:*:*
    cpe:2.3:a:almnzm:almnzm:*:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 16-10-2018 - 16:47)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:N/A:N
refmap via4
bugtraq 20070529 Full Path Disclosure in Almnzm
osvdb 38338
xf almnzm-orderid-information-disclosure(34574)
Last major update 16-10-2018 - 16:47
Published 11-06-2007 - 22:30
Back to Top