ID CVE-2007-2634
Summary PHP remote file inclusion vulnerability in common/errormsg.php in aForum 1.32 and possibly earlier, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the header parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. Successful exploitation requires that "register_globals" is enabled.
References
Vulnerable Configurations
  • cpe:2.3:a:agner_fog:aforum:1.32:*:*:*:*:*:*:*
    cpe:2.3:a:agner_fog:aforum:1.32:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 29-07-2017 - 01:31)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
refmap via4
osvdb 35906
secunia 25224
xf aforum-func-file-include(34202)
Last major update 29-07-2017 - 01:31
Published 13-05-2007 - 23:19
Back to Top