ID CVE-2007-1595
Summary The Asterisk Extension Language (AEL) in pbx/pbx_ael.c in Asterisk does not properly generate extensions, which allows remote attackers to execute arbitrary extensions and have an unknown impact by specifying an invalid extension in a certain form.
References
Vulnerable Configurations
  • cpe:2.3:a:asterisk:asterisk:1.2.13
    cpe:2.3:a:asterisk:asterisk:1.2.13
CVSS
Base: 7.5 (as of 23-03-2007 - 11:44)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
nessus via4
NASL family SuSE Local Security Checks
NASL id SUSE_ASTERISK-3543.NASL
description This update fixes multiple bugs that allowed attackers to remotely crash asterisk or cause an information leak (CVE-2007-1561, CVE-2007-1594, CVE-2007-1595, CVE-2007-2297, CVE-2007-2488).
last seen 2019-02-21
modified 2018-07-19
plugin id 27157
published 2007-10-17
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=27157
title openSUSE 10 Security Update : asterisk (asterisk-3543)
refmap via4
bid 23155
confirm http://svn.digium.com/view/asterisk?rev=59073&view=rev
misc http://bugs.digium.com/view.php?id=9316
secunia
  • 24694
  • 25582
suse SUSE-SA:2007:034
vupen ADV-2007-1123
Last major update 07-03-2011 - 21:52
Published 22-03-2007 - 19:19
Back to Top