ID CVE-2006-7159
Summary Directory traversal vulnerability in include/prune_torrents.php in BTI-Tracker 1.3.2 (aka btitracker) allows remote attackers to delete arbitrary files via ".." sequences in the TORRENTSDIR parameter in a prune action.
References
Vulnerable Configurations
  • cpe:2.3:a:bti-tracker:bti-tracker:1.3.2:*:*:*:*:*:*:*
    cpe:2.3:a:bti-tracker:bti-tracker:1.3.2:*:*:*:*:*:*:*
  • cpe:2.3:a:btitracker:btitracker:1.3.2:*:*:*:*:*:*:*
    cpe:2.3:a:btitracker:btitracker:1.3.2:*:*:*:*:*:*:*
CVSS
Base: 6.4 (as of 16-10-2018 - 16:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:P/A:P
refmap via4
bid 20422
bugtraq 20061006 Vulnerability in Btitracker
secunia 22322
sreason 2377
Last major update 16-10-2018 - 16:29
Published 07-03-2007 - 20:19
Back to Top