ID CVE-2006-6950
Summary Directory traversal vulnerability in Conti FTPServer 1.0 Build 2.8 allows remote attackers to read arbitrary files and list arbitrary directories via a .. (dot dot) in a filename argument.
References
Vulnerable Configurations
  • cpe:2.3:a:conti:ftpserver:1.0_build_2.8:*:*:*:*:*:*:*
    cpe:2.3:a:conti:ftpserver:1.0_build_2.8:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 29-07-2017 - 01:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:N/A:N
refmap via4
bid 21174
misc http://secwatch.org/advisories/1016194/
secunia 23030
vupen ADV-2006-4605
xf conti-ftpserver-directory-traversal(30411)
Last major update 29-07-2017 - 01:29
Published 23-01-2007 - 02:28
Back to Top