ID CVE-2006-6949
Summary Conti FTPServer 1.0 Build 2.8 stores user passwords in cleartext in MyServerSettings.ini, which allows local users to obtain sensitive information by reading this file.
References
Vulnerable Configurations
  • cpe:2.3:a:conti:ftpserver:1.0_build_2.8:*:*:*:*:*:*:*
    cpe:2.3:a:conti:ftpserver:1.0_build_2.8:*:*:*:*:*:*:*
CVSS
Base: 4.6 (as of 29-07-2017 - 01:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:L/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 21174
misc http://secwatch.org/advisories/1016194/
secunia 23030
vupen ADV-2006-4605
xf conti-ftpserver-plaintext-password(30412)
Last major update 29-07-2017 - 01:29
Published 23-01-2007 - 02:28
Back to Top