ID CVE-2006-5792
Summary Unspecified vulnerability in XLink Omni-NFS Enterprise allows remote attackers to execute arbitrary code via unspecified vectors, as demonstrated by vd_xlink2.pm, an "Omni-NFS Enterprise remote exploit." NOTE: this is probably a different vulnerability than CVE-2006-5780. As of 20061107, this disclosure has no actionable information. However, since it is from a reliable researcher, it is being assigned a CVE identifier for tracking purposes.
References
Vulnerable Configurations
  • cpe:2.3:a:xlink_technology:omni-nfs_x_enterprise
    cpe:2.3:a:xlink_technology:omni-nfs_x_enterprise
CVSS
Base: 7.5 (as of 09-11-2006 - 11:18)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
exploit-db via4
  • description Xlink FTP Server Buffer Overflow. CVE-2006-5792. Remote exploit for windows platform
    id EDB-ID:16718
    last seen 2016-02-02
    modified 2010-11-11
    published 2010-11-11
    reporter metasploit
    source https://www.exploit-db.com/download/16718/
    title Xlink FTP Server Buffer Overflow
  • description Xlink FTP Client Buffer Overflow. CVE-2006-5792. Remote exploit for windows platform
    id EDB-ID:16722
    last seen 2016-02-02
    modified 2010-11-11
    published 2010-11-11
    reporter metasploit
    source https://www.exploit-db.com/download/16722/
    title Xlink FTP Client Buffer Overflow
metasploit via4
packetstorm via4
refmap via4
misc http://gleg.net/vulndisco_meta.shtml
xf xlink-nfs-code-execution(30143)
Last major update 05-09-2008 - 17:13
Published 07-11-2006 - 18:07
Last modified 19-07-2017 - 21:33
Back to Top