ID CVE-2006-5718
Summary Cross-site scripting (XSS) vulnerability in error.php in phpMyAdmin 2.6.4 through 2.9.0.2 allows remote attackers to inject arbitrary web script or HTML via UTF-7 or US-ASCII encoded characters, which are injected into an error message, as demonstrated by a request with a utf7 charset parameter accompanied by UTF-7 data.
References
Vulnerable Configurations
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.6.4_pl1
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.6.4_pl1
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.6.4_pl3
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.6.4_pl3
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.6.4_pl4
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.6.4_pl4
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.6.4_rc1
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.6.4_rc1
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.7
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.7
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.7.0_beta1
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.7.0_beta1
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.7_pl1
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.7_pl1
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.8.1
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.8.1
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.8.2
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.8.2
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.8.3
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.8.3
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.8.4
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.8.4
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.9
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.9
  • phpMyAdmin 2.9.1
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.9.1
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.9.2
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.9.2
  • cpe:2.3:a:phpmyadmin:phpmyadmin:2.9_rc1
    cpe:2.3:a:phpmyadmin:phpmyadmin:2.9_rc1
CVSS
Base: 4.3 (as of 07-11-2006 - 13:24)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
nessus via4
NASL family SuSE Local Security Checks
NASL id SUSE_PHPMYADMIN-2300.NASL
description This patch upgrades the phpMyAdmin package to version 2.9.1.1, including fixes for the security problems tracked by the Mitre CVE IDs CVE-2006-3388, CVE-2006-5116, CVE-2006-5117, and CVE-2006-5718.
last seen 2019-02-21
modified 2018-07-19
plugin id 27395
published 2007-10-17
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=27395
title openSUSE 10 Security Update : phpMyAdmin (phpMyAdmin-2300)
refmap via4
bid 20856
bugtraq 20061102 Advisory 12/2006: phpMyAdmin - error.php XSS Vulnerability
confirm http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-6
misc http://www.hardened-php.net/advisory_122006.137.html
secunia
  • 22599
  • 23086
suse SUSE-SA:2006:071
vupen ADV-2006-4298
xf phpmyadmin-utf7-xss(29957)
Last major update 07-03-2011 - 21:43
Published 03-11-2006 - 20:07
Last modified 17-10-2018 - 17:44
Back to Top