ID CVE-2006-5151
Summary Unspecified vulnerability in HP Ignite-UX server before C.6.9.150 for HP-UX B.11.00, B.11.11, and B.11.23 allows remote attackers to "gain root access" via unspecified vectors.
References
Vulnerable Configurations
  • HP-UX 11.00
    cpe:2.3:o:hp:hp-ux:11.00
  • HP-UX 11.11
    cpe:2.3:o:hp:hp-ux:11.11
  • cpe:2.3:o:hp:hp-ux:11.23:-:ia64_64-bit
    cpe:2.3:o:hp:hp-ux:11.23:-:ia64_64-bit
CVSS
Base: 10.0 (as of 05-10-2006 - 10:03)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
oval via4
accepted 2014-03-24T04:01:44.207-04:00
class vulnerability
contributors
  • name Michael Wood
    organization Hewlett-Packard
  • name Sushant Kumar Singh
    organization Hewlett-Packard
  • name Sushant Kumar Singh
    organization Hewlett-Packard
description Unspecified vulnerability in HP Ignite-UX server before C.6.9.150 for HP-UX B.11.00, B.11.11, and B.11.23 allows remote attackers to "gain root access" via unspecified vectors.
family unix
id oval:org.mitre.oval:def:5658
status accepted
submitted 2008-07-03T16:09:05.000-04:00
title HP-UX Running Ignite-UX Server, Remote Unauthorized Access and Privilege Elevation
version 36
refmap via4
bid 20269
confirm http://support.avaya.com/elmodocs2/security/ASA-2006-214.htm
hp
  • HPSBUX02157
  • SSRT061220
sectrack 1016942
secunia
  • 22190
  • 22361
sreason 1688
vupen ADV-2006-3885
xf hpux-ignite-privilege-escalation(29261)
Last major update 07-03-2011 - 21:42
Published 05-10-2006 - 00:04
Last modified 17-10-2018 - 17:41
Back to Top