ID CVE-2006-5012
Summary Unspecified vulnerability in Sun Solaris 8, 9, and 10 before 20060925 allows local users to cause a denial of service (disable syslog) and prevent security messages from being logged via unspecified vectors.
References
Vulnerable Configurations
  • cpe:2.3:o:sun:solaris:8.0:-:sparc
    cpe:2.3:o:sun:solaris:8.0:-:sparc
  • cpe:2.3:o:sun:solaris:8.0:-:x86
    cpe:2.3:o:sun:solaris:8.0:-:x86
  • cpe:2.3:o:sun:solaris:8.0:beta
    cpe:2.3:o:sun:solaris:8.0:beta
  • cpe:2.3:o:sun:solaris:9.0:-:sparc
    cpe:2.3:o:sun:solaris:9.0:-:sparc
  • cpe:2.3:o:sun:solaris:9.0:-:x86
    cpe:2.3:o:sun:solaris:9.0:-:x86
  • cpe:2.3:o:sun:solaris:9.0:x86_update_2
    cpe:2.3:o:sun:solaris:9.0:x86_update_2
  • cpe:2.3:o:sun:solaris:10.0:-:64_bit
    cpe:2.3:o:sun:solaris:10.0:-:64_bit
  • cpe:2.3:o:sun:solaris:10.0:-:sparc
    cpe:2.3:o:sun:solaris:10.0:-:sparc
  • cpe:2.3:o:sun:solaris:10.0:-:x86
    cpe:2.3:o:sun:solaris:10.0:-:x86
  • cpe:2.3:o:sun:solaris:10.0:-:x86_sparc
    cpe:2.3:o:sun:solaris:10.0:-:x86_sparc
  • cpe:2.3:o:sun:solaris:10.0:hw2
    cpe:2.3:o:sun:solaris:10.0:hw2
  • Sun SunOS (Solaris 8) 5.8
    cpe:2.3:o:sun:sunos:5.8
  • Sun SunOS (Solaris 9) 5.9
    cpe:2.3:o:sun:sunos:5.9
  • Sun SunOS (Solaris 10) 5.10
    cpe:2.3:o:sun:sunos:5.10
CVSS
Base: 6.6 (as of 27-09-2006 - 10:31)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE COMPLETE COMPLETE
nessus via4
refmap via4
bid 20211
confirm http://support.avaya.com/elmodocs2/security/ASA-2006-235.htm
sectrack 1016929
secunia
  • 22083
  • 22587
sunalert 102510
vupen ADV-2006-3768
xf solaris-syslog-dos(29149)
Last major update 07-03-2011 - 21:42
Published 26-09-2006 - 21:07
Last modified 30-10-2018 - 12:26
Back to Top