ID CVE-2006-4324
Summary Cross-site scripting (XSS) vulnerability in add_url2.php in CityForFree indexcity 1.0 allows remote attackers to inject arbitrary web script or HTML via the url parameter.
References
Vulnerable Configurations
  • cpe:2.3:a:cityforfree:indexcity:1.0:*:*:*:*:*:*:*
    cpe:2.3:a:cityforfree:indexcity:1.0:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 17-10-2018 - 21:34)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
refmap via4
bid 19652
bugtraq 20060912 [eVuln] indexcity SQL Injection and XSS Vulnerabilities
misc http://evuln.com/vulns/135/description.html
osvdb 28070
secunia 21565
xf indexcity-addurl2-xss(28509)
Last major update 17-10-2018 - 21:34
Published 24-08-2006 - 01:04
Back to Top