ID CVE-2006-3841
Summary Cross-site scripting (XSS) vulnerability in WebScarab before 20060718-1904, when used with Microsoft Internet Explorer 6 SP2 or Konqueror 3.5.3, allows remote attackers to inject arbitrary web script or HTML via the URL, which is not sanitized before being returned in an error message when WebScarab is not able to access the URL.
References
Vulnerable Configurations
  • cpe:2.3:a:owasp:webscarab:2006-06-21:*:*:*:*:*:*:*
    cpe:2.3:a:owasp:webscarab:2006-06-21:*:*:*:*:*:*:*
CVSS
Base: 2.6 (as of 17-10-2018 - 21:31)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK HIGH NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:H/Au:N/C:N/I:P/A:N
refmap via4
bid 19063
bugtraq 20060718 WebScarab <= 20060621-0003 cross site scripting
fulldisc 20060718 WebScarab <= 20060621-0003 cross site scripting
misc http://moritz-naumann.com/adv/0012/webscarabxss/0012.txt
secunia 21114
sreason 1276
vupen ADV-2006-2878
xf webscarab-uri-xss(27797)
Last major update 17-10-2018 - 21:31
Published 25-07-2006 - 23:04
Back to Top