ID CVE-2006-3836
Summary Directory traversal vulnerability in index.php in UNIDOmedia Chameleon LE 1.203 and earlier, and possibly Chameleon PRO, allows remote attackers to read arbitrary files via the rmid parameter.
References
Vulnerable Configurations
  • cpe:2.3:a:unidomedia:chameleon_le:1.203
    cpe:2.3:a:unidomedia:chameleon_le:1.203
CVSS
Base: 5.0 (as of 26-07-2006 - 10:27)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
exploit-db via4
description Chameleon LE 1.203 Index.PHP Directory Traversal Vulnerability. CVE-2006-3836. Webapps exploit for php platform
id EDB-ID:28255
last seen 2016-02-03
modified 2006-07-21
published 2006-07-21
reporter kicktd
source https://www.exploit-db.com/download/28255/
title Chameleon LE 1.203 Index.PHP Directory Traversal Vulnerability
refmap via4
bid 19107
bugtraq 20060720 Unidomedia Chameleon LE/Pro Directory Traversal
secunia 21156
sreason 1280
vupen ADV-2006-2948
xf chameleon-index-directory-traversal(27898)
Last major update 07-03-2011 - 21:39
Published 25-07-2006 - 09:22
Last modified 17-10-2018 - 17:31
Back to Top