ID CVE-2006-3499
Summary The dynamic linker (dyld) in Apple Mac OS X 10.3.9 allows local users to obtain sensitive information via unspecified dynamic linker options that affect the use of standard error (stderr) by privileged applications.
References
Vulnerable Configurations
  • cpe:2.3:o:apple:mac_os_x:10.3.9:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.3.9:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.3.9:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.3.9:*:*:*:*:*:*:*
CVSS
Base: 2.1 (as of 20-07-2017 - 01:32)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:L/AC:L/Au:N/C:P/I:N/A:N
refmap via4
apple APPLE-SA-2006-08-01
bid 19289
cert TA06-214A
osvdb 27737
secunia 21253
vupen ADV-2006-3101
xf macosx-dynamic-linker-manipulation(28140)
Last major update 20-07-2017 - 01:32
Published 03-08-2006 - 01:04
Back to Top