ID CVE-2006-3093
Summary Multiple unspecified vulnerabilities in Adobe Acrobat Reader (acroread) before 7.0.8 have unknown impact and unknown vectors.
References
Vulnerable Configurations
  • Adobe Acrobat Reader 3.0
    cpe:2.3:a:adobe:acrobat_reader:3.0
  • cpe:2.3:a:adobe:acrobat_reader:4.0
  • Adobe Acrobat Reader 4.0.5
    cpe:2.3:a:adobe:acrobat_reader:4.0.5
  • Adobe Acrobat Reader 4.0.5 a
    cpe:2.3:a:adobe:acrobat_reader:4.0.5a
  • cpe:2.3:a:adobe:acrobat_reader:4.0.5c
  • Adobe Acrobat Reader 5.0
    cpe:2.3:a:adobe:acrobat_reader:5.0
  • Adobe Acrobat Reader 5.0.10
    cpe:2.3:a:adobe:acrobat_reader:5.0.10
  • Adobe Acrobat Reader 5.0.5
    cpe:2.3:a:adobe:acrobat_reader:5.0.5
  • Adobe Acrobat Reader 5.1
    cpe:2.3:a:adobe:acrobat_reader:5.1
  • cpe:2.3:a:adobe:acrobat_reader:6.0
  • cpe:2.3:a:adobe:acrobat_reader:6.0.1
  • Adobe Acrobat Reader 6.0.2
    cpe:2.3:a:adobe:acrobat_reader:6.0.2
  • Adobe Acrobat Reader 6.0.3
    cpe:2.3:a:adobe:acrobat_reader:6.0.3
  • cpe:2.3:a:adobe:acrobat_reader:6.0.4
  • cpe:2.3:a:adobe:acrobat_reader:7.0
  • cpe:2.3:a:adobe:acrobat_reader:7.0.1
  • Adobe Acrobat Reader 7.0.2
    cpe:2.3:a:adobe:acrobat_reader:7.0.2
  • Adobe Acrobat Reader 7.0.3
    cpe:2.3:a:adobe:acrobat_reader:7.0.3
  • cpe:2.3:a:adobe:acrobat_reader:7.0.4
  • Adobe Acrobat Reader 7.0.5
    cpe:2.3:a:adobe:acrobat_reader:7.0.5
  • cpe:2.3:a:adobe:acrobat_reader:7.0.6
  • Adobe Acrobat Reader 7.0.7
    cpe:2.3:a:adobe:acrobat_reader:7.0.7
CVSS
Base: 6.8 (as of 19-06-2006 - 17:49)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
nessus via4
  • NASL family SuSE Local Security Checks
    NASL id SUSE_ACROREAD-1690.NASL
    description Various unspecified security problems have been fixed in Acrobat Reader version 7.0.8 (CVE-2006-3093), contained in this update.
    last seen 2019-02-21
    modified 2018-07-19
    plugin id 27143
    published 2007-10-17
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=27143
    title openSUSE 10 Security Update : acroread (acroread-1690)
  • NASL family Windows
    NASL id ADOBE_READER_708.NASL
    description The version of Adobe Reader installed on the remote host is earlier than 7.0.8 and thus reportedly is affected by several security issues. While details on the nature of these flaws is currently unknown, the vendor ranks them low, saying they have minimal impact and are difficult to exploit.
    last seen 2019-02-21
    modified 2018-06-27
    plugin id 21698
    published 2006-06-16
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=21698
    title Adobe Reader < 7.0.8 Multiple Unspecified Vulnerabilities
refmap via4
bid 18445
confirm http://www.adobe.com/support/techdocs/327817.html
osvdb
  • 26535
  • 26536
sectrack 1016314
secunia
  • 20576
  • 20925
  • 20960
suse
  • SUSE-SA:2006:041
  • SUSE-SR:2006:016
xf adobe-multiple-unspecified(31829)
statements via4
contributor Mark J Cox
lastmodified 2006-08-16
organization Red Hat
statement Not vulnerable. Adobe told us that this issue does not affect the Linux versions of Adobe Acrobat Reader.
Last major update 06-01-2011 - 00:00
Published 19-06-2006 - 17:02
Last modified 19-07-2017 - 21:32
Back to Top