ID CVE-2006-2998
Summary PHP remote file inclusion vulnerability in board/post.php in free QBoard 1.1 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the qb_path parameter.
References
Vulnerable Configurations
  • cpe:2.3:a:free_qboard:free_qboard:1.1:*:*:*:*:*:*:*
    cpe:2.3:a:free_qboard:free_qboard:1.1:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 19-10-2017 - 01:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 18373
exploit-db 1899
secunia 20569
vupen ADV-2006-2273
xf freeqboard-multiple-scripts-file-include(27040)
Last major update 19-10-2017 - 01:29
Published 13-06-2006 - 01:02
Back to Top