ID CVE-2006-2887
Summary Multiple SQL injection vulnerabilities in myNewsletter 1.1.2 and earlier allow remote attackers to execute arbitrary SQL commands via the UserName parameter in (1) validatelogin.asp or (2) adminlogin.asp.
References
Vulnerable Configurations
  • cpe:2.3:a:aspburst:mynewsletter:1.1.2:*:*:*:*:*:*:*
    cpe:2.3:a:aspburst:mynewsletter:1.1.2:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 18-10-2018 - 16:43)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 18287
bugtraq 20060605 [KAPDA::#47] - myNewsletter 1.1.2 SQL_Injection
misc http://www.kapda.ir/advisory-340.html
osvdb
  • 26127
  • 26274
sectrack 1016229
secunia 20423
sreason 1054
vupen ADV-2006-2149
xf mynewsletter-username-sql-injection(26947)
Last major update 18-10-2018 - 16:43
Published 07-06-2006 - 10:02
Back to Top