ID CVE-2006-0393
Summary OpenSSH in Apple Mac OS X 10.4.7 allows remote attackers to cause a denial of service or determine account existence by attempting to log in using an invalid user, which causes the server to hang.
References
Vulnerable Configurations
  • cpe:2.3:o:apple:mac_os_x:10.4.7:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x:10.4.7:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os_x_server:10.4.7:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os_x_server:10.4.7:*:*:*:*:*:*:*
CVSS
Base: 4.0 (as of 20-07-2017 - 01:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK HIGH NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE PARTIAL
cvss-vector via4 AV:N/AC:H/Au:N/C:P/I:N/A:P
refmap via4
apple APPLE-SA-2006-08-01
bid 19289
cert TA06-214A
osvdb 27745
sectrack 1016672
secunia 21253
vupen ADV-2006-3101
xf macosx-openssh-nonexistent-user-dos(28147)
Last major update 20-07-2017 - 01:29
Published 03-08-2006 - 01:04
Back to Top