ID CVE-2005-4884
Summary Unspecified vulnerability in the Oracle OLAP component in Oracle Database Server 10.1.0.4 (10g) allows remote authenticated attackers to affect availability via unknown vectors, aka DB02.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:database_server:10.1.0.4
CVSS
Base: 6.8 (as of 26-01-2010 - 12:11)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE_INSTANCE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
nessus via4
  • NASL family Solaris Local Security Checks
    NASL id SOLARIS8_118828.NASL
    description Sun Management Center 3.5.1: Solaris 8 Oracle Patch. Date this patch was last updated by Sun : Jun/02/05
    last seen 2018-09-01
    modified 2016-12-09
    plugin id 23409
    published 2006-11-06
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=23409
    title Solaris 8 (sparc) : 118828-04
  • NASL family Solaris Local Security Checks
    NASL id SOLARIS9_118829.NASL
    description Sun Management Center 3.5.1: Solaris 9 Oracle Patch. Date this patch was last updated by Sun : Jun/02/05
    last seen 2018-09-01
    modified 2016-12-09
    plugin id 23549
    published 2006-11-06
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=23549
    title Solaris 9 (sparc) : 118829-04
refmap via4
confirm http://www.oracle.com/technology/deploy/security/pdf/cpujul2005.html
Last major update 26-01-2010 - 00:00
Published 25-01-2010 - 16:30
Back to Top