ID CVE-2005-4402
Summary Buffer overflow in MailEnable Professional 1.71 and earlier, and Enterprise 1.1 and earlier, allows remote authenticated users to execute arbitrary code via a long IMAP EXAMINE command.
References
Vulnerable Configurations
  • cpe:2.3:a:mailenable:mailenable_enterprise:*:*:*:*:*:*:*:*
    cpe:2.3:a:mailenable:mailenable_enterprise:*:*:*:*:*:*:*:*
  • cpe:2.3:a:mailenable:mailenable_professional:*:*:*:*:*:*:*:*
    cpe:2.3:a:mailenable:mailenable_professional:*:*:*:*:*:*:*:*
CVSS
Base: 6.5 (as of 18-10-2016 - 03:38)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:S/C:P/I:P/A:P
refmap via4
fulldisc 20051219 Remote Buffer Overflow in Mailenable Enterprise
misc http://www.mailenable.com/hotfix/
sectrack 1015378
vupen ADV-2005-2988
Last major update 18-10-2016 - 03:38
Published 20-12-2005 - 11:03
Back to Top