ID CVE-2005-3920
Summary SQL injection vulnerability in Babe Logger 2 allows remote attackers to execute arbitrary SQL commands via the (1) gal parameter to index.php or (2) id parameter to comments.php.
References
Vulnerable Configurations
  • cpe:2.3:a:babe_logger:babe_logger:2:*:*:*:*:*:*:*
    cpe:2.3:a:babe_logger:babe_logger:2:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 09-10-2009 - 04:33)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 15580
misc http://pridels0.blogspot.com/2005/11/babe-logger-v2-sql-inj-vuln.html
osvdb
  • 21205
  • 21206
secunia 17767
Last major update 09-10-2009 - 04:33
Published 30-11-2005 - 11:03
Back to Top