ID CVE-2005-3779
Summary Unspecified vulnerability in xterm for HP-UX 11.00, 11.11, and 11.23 allows local users to gain privileges via unknown vectors.
References
Vulnerable Configurations
  • HP-UX 11.00
    cpe:2.3:o:hp:hp-ux:11.00
  • HP-UX 11.11
    cpe:2.3:o:hp:hp-ux:11.11
  • cpe:2.3:o:hp:hp-ux:11.23:-:ia64_64-bit
    cpe:2.3:o:hp:hp-ux:11.23:-:ia64_64-bit
CVSS
Base: 7.2 (as of 23-11-2005 - 12:48)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
nessus via4
  • NASL family HP-UX Local Security Checks
    NASL id HPUX_PHSS_34159.NASL
    description s700_800 11.23 XClients Patch : A potential security vulnerability has been identified with HP-UX running xterm. The vulnerability could be exploited by a local user to gain unauthorized access.
    last seen 2019-02-21
    modified 2018-08-10
    plugin id 21553
    published 2006-05-13
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=21553
    title HP-UX PHSS_34159 : HP-UX Running xterm Local Unauthorized Access (HPSBUX02075 SSRT051074 rev.5)
  • NASL family HP-UX Local Security Checks
    NASL id HPUX_PHSS_34102.NASL
    description s700_800 11.11 XClients Patch : A potential security vulnerability has been identified with HP-UX running xterm. The vulnerability could be exploited by a local user to gain unauthorized access.
    last seen 2019-02-21
    modified 2018-08-10
    plugin id 20397
    published 2006-01-11
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=20397
    title HP-UX PHSS_34102 : HP-UX Running xterm Local Unauthorized Access (HPSBUX02075 SSRT051074 rev.5)
  • NASL family HP-UX Local Security Checks
    NASL id HPUX_PHSS_34160.NASL
    description s700_800 11.00 XClients Patch : A potential security vulnerability has been identified with HP-UX running xterm. The vulnerability could be exploited by a local user to gain unauthorized access.
    last seen 2019-02-21
    modified 2018-08-10
    plugin id 21660
    published 2006-06-06
    reporter Tenable
    source https://www.tenable.com/plugins/index.php?view=single&id=21660
    title HP-UX PHSS_34160 : HP-UX Running xterm Local Unauthorized Access (HPSBUX02075 SSRT051074 rev.5)
oval via4
  • accepted 2011-05-09T04:01:11.319-04:00
    class vulnerability
    contributors
    • name Robert L. Hollis
      organization ThreatGuard, Inc.
    • name Matthew Wojcik
      organization The MITRE Corporation
    • name Todd Dolinsky
      organization Opsware, Inc.
    • name Shane Shaffer
      organization G2, Inc.
    description Unspecified vulnerability in xterm for HP-UX 11.00, 11.11, and 11.23 allows local users to gain privileges via unknown vectors.
    family unix
    id oval:org.mitre.oval:def:1461
    status accepted
    submitted 2006-01-11T12:55:00.000-04:00
    title HP-UX xterm Privilege Escalation Vulnerability (B.11.11)
    version 34
  • accepted 2014-03-24T04:01:49.414-04:00
    class vulnerability
    contributors
    • name Robert L. Hollis
      organization ThreatGuard, Inc.
    • name Todd Dolinsky
      organization Opsware, Inc.
    • name Michael Wood
      organization Hewlett-Packard
    • name Sushant Kumar Singh
      organization Hewlett-Packard
    • name Sushant Kumar Singh
      organization Hewlett-Packard
    description Unspecified vulnerability in xterm for HP-UX 11.00, 11.11, and 11.23 allows local users to gain privileges via unknown vectors.
    family unix
    id oval:org.mitre.oval:def:598
    status accepted
    submitted 2005-11-30T12:00:00.000-04:00
    title HP-UX Running xterm Local Unauthorized Access
    version 36
refmap via4
bid 15412
hp
  • HPSBUX02075
  • SSRT051074
sectrack 1015197
secunia 17545
vupen ADV-2005-2414
xf hpux-xterm-gain-privileges(23161)
Last major update 17-10-2016 - 23:37
Published 22-11-2005 - 20:03
Last modified 10-10-2017 - 21:30
Back to Top