ID CVE-2005-2657
Summary Unknown vulnerability in common-lisp-controller 4.18 and earlier allows local users to gain privileges by compiling arbitrary code in the cache directory, which is executed by another user if the user has not run Common Lisp before.
References
Vulnerable Configurations
  • cpe:2.3:a:common-lisp-controller:common-lisp-controller:4.18:*:*:*:*:*:*:*
    cpe:2.3:a:common-lisp-controller:common-lisp-controller:4.18:*:*:*:*:*:*:*
CVSS
Base: 4.6 (as of 11-07-2017 - 01:32)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:L/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 14829
debian DSA-811
secunia 16822
xf common-lisp-controller-cache-gain-priv(22275)
Last major update 11-07-2017 - 01:32
Published 16-09-2005 - 22:03
Back to Top