ID CVE-2005-2004
Summary Multiple cross-site scripting vulnerabilities in Ultimate PHP Board (UPB) 1.9.6 GOLD and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) ref parameter to login.php, (2) id or (3) page parameter to viewtopic.php, id parameter to (4) profile.php, (5) newpost.php, (6) email.php, (7) icq.php, or (8) aol.php, (9) t_id parameter to newpost.php, (10) ref parameter to getpass.php, or (11) sText parameter to search.php.
References
Vulnerable Configurations
  • cpe:2.3:a:ultimate_php_board:ultimate_php_board:1.8
    cpe:2.3:a:ultimate_php_board:ultimate_php_board:1.8
  • cpe:2.3:a:ultimate_php_board:ultimate_php_board:1.8.2
    cpe:2.3:a:ultimate_php_board:ultimate_php_board:1.8.2
  • cpe:2.3:a:ultimate_php_board:ultimate_php_board:1.9
    cpe:2.3:a:ultimate_php_board:ultimate_php_board:1.9
  • cpe:2.3:a:ultimate_php_board:ultimate_php_board:1.9.6
    cpe:2.3:a:ultimate_php_board:ultimate_php_board:1.9.6
CVSS
Base: 5.0 (as of 21-06-2005 - 16:29)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
nessus via4
NASL family CGI abuses : XSS
NASL id UPB_XSS.NASL
description The remote host is running Ultimate PHP Board (UPB). The remote version of this software is affected by several cross-site scripting vulnerabilities. These issues are due to a failure of the application to properly sanitize user-supplied input.
last seen 2019-02-21
modified 2018-11-15
plugin id 19498
published 2005-08-24
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=19498
title Ultimate PHP Board 1.9.6 GOLD Multiple Scripts XSS (2)
refmap via4
bugtraq 20050616 M4DR007-06SA (security advisory): Multiple vulnerabilities in UPB 1.9.6 GOLD
secunia 15732
Last major update 17-10-2016 - 23:23
Published 17-06-2005 - 00:00
Back to Top