ID CVE-2005-0810
Summary SQL injection vulnerability in NotifyLink before 3.0 allows remote attackers to execute arbitrary SQL commands via the URL.
References
Vulnerable Configurations
  • cpe:2.3:a:notify_technology:notifylink:enterprise_server:*:*:*:*:*:*:*
    cpe:2.3:a:notify_technology:notifylink:enterprise_server:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 05-09-2008 - 20:47)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 12843
cert-vn VU#264097
secunia 14617
Last major update 05-09-2008 - 20:47
Published 02-05-2005 - 04:00
Back to Top