ID CVE-2004-2469
Summary Unspecified vulnerability in Reservation.class.php for phpScheduleIt 1.01 and earlier allows attackers to modify or delete reservations.
References
Vulnerable Configurations
  • cpe:2.3:a:brickhost:phpscheduleit:1.0:*:*:*:*:*:*:*
    cpe:2.3:a:brickhost:phpscheduleit:1.0:*:*:*:*:*:*:*
  • cpe:2.3:a:brickhost:phpscheduleit:1.0_rc1:*:*:*:*:*:*:*
    cpe:2.3:a:brickhost:phpscheduleit:1.0_rc1:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 11-07-2017 - 01:31)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:P/A:N
refmap via4
bid 11690
confirm http://sourceforge.net/tracker/index.php?func=detail&aid=1051841&group_id=95547&atid=611778
sectrack 1012246
secunia 13206
xf phpscheduleit-restrictions-bypass(18089)
Last major update 11-07-2017 - 01:31
Published 31-12-2004 - 05:00
Back to Top