ID CVE-2004-2229
Summary Multiple unknown vulnerabilities in Oracle 9i Lite Mobile Server 5.0.0.0.0 through 5.0.2.9.0 allow remote authenticated users to gain privileges.
References
Vulnerable Configurations
  • Oracle Oracle9i Lite 5.0
    cpe:2.3:a:oracle:database_server_lite:5.0
  • Oracle Oracle9i Lite 5.0.1.0.0
    cpe:2.3:a:oracle:database_server_lite:5.0.1.0.0
  • Oracle Oracle9i Lite 5.0.2.0.0
    cpe:2.3:a:oracle:database_server_lite:5.0.2.0.0
  • Oracle Oracle9i Lite 5.0.2.9.0
    cpe:2.3:a:oracle:database_server_lite:5.0.2.9.0
CVSS
Base: 4.6 (as of 21-07-2005 - 09:45)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
refmap via4
bid 9704
confirm http://otn.oracle.com/deploy/security/pdf/2004alert63.pdf
osvdb 4022
secunia 10938
xf oracle-mobile-gain-access(15269)
Last major update 05-09-2008 - 16:43
Published 31-12-2004 - 00:00
Last modified 10-07-2017 - 21:31
Back to Top