ID CVE-2004-1879
Summary Cross-site scripting (XSS) vulnerability in PHPKIT 1.6.03 allows allows remote attackers to inject arbitrary web script or HTML via forum messages.
References
Vulnerable Configurations
  • cpe:2.3:a:phpkit:phpkit:1.6.03
    cpe:2.3:a:phpkit:phpkit:1.6.03
CVSS
Base: 4.3 (as of 27-05-2005 - 11:22)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
refmap via4
bid 10013
bugtraq 20040330 phpkit suffers (reale stupid) XSS vuln.
xf phpkit-forum-message-xss(15681)
Last major update 17-10-2016 - 23:02
Published 31-12-2004 - 00:00
Last modified 10-07-2017 - 21:31
Back to Top