ID CVE-2004-1764
Summary Buffer overflow in CDE libDtSvc on HP-UX B.11.00, B.11.04, B.11.11, and B.11.22 allows local users to gain root privileges via unknown vectors.
References
Vulnerable Configurations
  • HP-UX 11.00
    cpe:2.3:o:hp:hp-ux:11.00
  • HP HP-UX 11.4
    cpe:2.3:o:hp:hp-ux:11.4
  • HP-UX 11.11
    cpe:2.3:o:hp:hp-ux:11.11
  • HP-UX 11i v1.6
    cpe:2.3:o:hp:hp-ux:11.22
CVSS
Base: 7.2 (as of 30-05-2005 - 21:36)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
oval via4
accepted 2014-03-24T04:01:47.468-04:00
class vulnerability
contributors
  • name Michael Wood
    organization Hewlett-Packard
  • name Sushant Kumar Singh
    organization Hewlett-Packard
description Buffer overflow in CDE libDtSvc on HP-UX B.11.00, B.11.04, B.11.11, and B.11.22 allows local users to gain root privileges via unknown vectors.
family unix
id oval:org.mitre.oval:def:5789
status accepted
submitted 2008-07-08T17:01:37.000-04:00
title HP-UX libDtSvc, Local Increase in Privilege
version 36
refmap via4
cert-vn VU#406406
ciac O-057
hp HPSBUX0401-308
xf hp-libdtsvc-bo(14828)
Last major update 04-03-2009 - 00:26
Published 14-01-2004 - 00:00
Last modified 10-10-2017 - 21:29
Back to Top