ID CVE-2004-1652
Summary phpScheduleIt 1.0.0 RC1 does not clear administrative privileges if the administrator logs in as a normal user, which allows users with physical access to gain administrative privileges.
References
Vulnerable Configurations
  • cpe:2.3:a:brickhost:phpscheduleit:1.0:*:*:*:*:*:*:*
    cpe:2.3:a:brickhost:phpscheduleit:1.0:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 11-07-2017 - 01:31)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bugtraq 20040831 Multiple Vulnerabilities in phpScheduleIt
xf phpscheduleit-gain-privileges(17195)
Last major update 11-07-2017 - 01:31
Published 31-08-2004 - 04:00
Back to Top