ID CVE-2004-1644
Summary Xedus 1.0 allows remote attackers to cause a denial of service (refuse connections) by connecting multiple times from the same IP address.
References
Vulnerable Configurations
  • cpe:2.3:a:jerod_moemeka:xedus:1.0
    cpe:2.3:a:jerod_moemeka:xedus:1.0
CVSS
Base: 5.0 (as of 31-05-2005 - 21:26)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
nessus via4
NASL family Peer-To-Peer File Sharing
NASL id XEDUS_DOS.NASL
description The remote host runs Xedus Peer-to-Peer web server. This version is vulnerable to a denial of service. An attacker could stop the web server from accepting user requests by establishing multiple connections from the same host.
last seen 2019-02-21
modified 2018-08-07
plugin id 14646
published 2004-09-03
reporter Tenable
source https://www.tenable.com/plugins/index.php?view=single&id=14646
title Xedus Webserver Connection Saturation DoS
refmap via4
bid 11071
bugtraq 20040830 Multiple Vulnerabilities In Xedus Webserver
misc http://www.gulftech.org/?node=research&article_id=00047-08302004
secunia 12418
xf xedus-mult-connection-dos(17165)
Last major update 17-10-2016 - 22:58
Published 30-08-2004 - 00:00
Last modified 10-07-2017 - 21:31
Back to Top