ID CVE-2004-1566
Summary Cross-site scripting (XSS) vulnerability in index.php in Silent Storm Portal 2.1 and 2.2 allows remote attackers to execute arbitrary web script or HTML via the module parameter.
References
Vulnerable Configurations
  • cpe:2.3:a:silent-storm:silent-storm_portal:2.1:*:*:*:*:*:*:*
    cpe:2.3:a:silent-storm:silent-storm_portal:2.1:*:*:*:*:*:*:*
  • cpe:2.3:a:silent-storm:silent-storm_portal:2.2:*:*:*:*:*:*:*
    cpe:2.3:a:silent-storm:silent-storm_portal:2.2:*:*:*:*:*:*:*
CVSS
Base: 4.3 (as of 11-07-2017 - 01:31)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:M/Au:N/C:N/I:P/A:N
refmap via4
bid 11284
bugtraq 20040930 Multiple Vulnerabilities in Silent Storm Portal
sectrack 1011470
secunia 12704
xf silent-storm-xss(17554)
Last major update 11-07-2017 - 01:31
Published 31-12-2004 - 05:00
Back to Top