ID CVE-2004-1146
Summary Multiple cross-site scripting (XSS) vulnerabilities in (1) main.c and (2) login.c for CVSTrac before 1.1.5 allow remote attackers to inject arbitrary HTML and web script.
References
Vulnerable Configurations
  • cpe:2.3:a:cvstrac:cvstrac:1.1:*:*:*:*:*:*:*
    cpe:2.3:a:cvstrac:cvstrac:1.1:*:*:*:*:*:*:*
  • cpe:2.3:a:cvstrac:cvstrac:1.1.1:*:*:*:*:*:*:*
    cpe:2.3:a:cvstrac:cvstrac:1.1.1:*:*:*:*:*:*:*
  • cpe:2.3:a:cvstrac:cvstrac:1.1.2:*:*:*:*:*:*:*
    cpe:2.3:a:cvstrac:cvstrac:1.1.2:*:*:*:*:*:*:*
  • cpe:2.3:a:cvstrac:cvstrac:1.1.3:*:*:*:*:*:*:*
    cpe:2.3:a:cvstrac:cvstrac:1.1.3:*:*:*:*:*:*:*
  • cpe:2.3:a:cvstrac:cvstrac:1.1.4:*:*:*:*:*:*:*
    cpe:2.3:a:cvstrac:cvstrac:1.1.4:*:*:*:*:*:*:*
CVSS
Base: 4.3 (as of 11-07-2017 - 01:30)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:M/Au:N/C:N/I:P/A:N
refmap via4
bid 12017
confirm
fulldisc 20041223 Cross-Site Scripting - an industry-wide problem
misc http://www.mikx.de/index.php?p=6
openpkg OpenPKG-SA-2004.056
xf cvstrac-main-login-xss(18726)
Last major update 11-07-2017 - 01:30
Published 31-12-2004 - 05:00
Back to Top