ID CVE-2004-0591
Summary This vulnerability is addressed in the following product release: Inter7, SqWebMail, 4.0.5
References
Vulnerable Configurations
  • cpe:2.3:a:inter7:sqwebmail:4.0.4:*:*:*:*:*:*:*
    cpe:2.3:a:inter7:sqwebmail:4.0.4:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 11-07-2017 - 01:30)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
assigner via4 cve@mitre.org
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
non_vulnerable_configuration via4
    refmap via4
    bid 10588
    bugtraq 20040621 XSS vulnerability in Sqwebmail 4.0.4
    debian DSA-533
    gentoo GLSA-200408-02
    secunia 11918
    xf sqwebmail-print-header-xss(16467)
    vulnerable_product via4 cpe:2.3:a:inter7:sqwebmail:4.0.4:*:*:*:*:*:*:*
    Last major update 11-07-2017 - 01:30
    Published 06-08-2004 - 04:00
    Back to Top