ID CVE-2004-0400
Summary Stack-based buffer overflow in Exim 4 before 4.33, when the headers_check_syntax option is enabled, allows remote attackers to cause a denial of service and possibly execute arbitrary code during the header check.
References
Vulnerable Configurations
CVSS
Base: 7.5 (as of 11-07-2017 - 01:30)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
assigner via4 cve@mitre.org
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
non_vulnerable_configuration via4
    refmap via4
    debian
    • DSA-501
    • DSA-502
    fulldisc 20040506 Buffer overflows in exim, yet still exim much better than windows
    misc http://www.guninski.com/exim1.html
    xf exim-headerschecksyntax-bo(16077)
    vulnerable_product via4
      Last major update 11-07-2017 - 01:30
      Published 07-07-2004 - 04:00
      Back to Top