ID CVE-2004-0324
Summary Confirm 0.62 and earlier could allow remote attackers to execute arbitrary code via an e-mail header that contains shell metacharacters such as ", `, |, ;, or $.
References
Vulnerable Configurations
  • cpe:2.3:a:confirm:confirm:0.50:*:*:*:*:*:*:*
    cpe:2.3:a:confirm:confirm:0.50:*:*:*:*:*:*:*
  • cpe:2.3:a:confirm:confirm:0.51:*:*:*:*:*:*:*
    cpe:2.3:a:confirm:confirm:0.51:*:*:*:*:*:*:*
  • cpe:2.3:a:confirm:confirm:0.52:*:*:*:*:*:*:*
    cpe:2.3:a:confirm:confirm:0.52:*:*:*:*:*:*:*
  • cpe:2.3:a:confirm:confirm:0.53:*:*:*:*:*:*:*
    cpe:2.3:a:confirm:confirm:0.53:*:*:*:*:*:*:*
  • cpe:2.3:a:confirm:confirm:0.54:*:*:*:*:*:*:*
    cpe:2.3:a:confirm:confirm:0.54:*:*:*:*:*:*:*
  • cpe:2.3:a:confirm:confirm:0.55:*:*:*:*:*:*:*
    cpe:2.3:a:confirm:confirm:0.55:*:*:*:*:*:*:*
  • cpe:2.3:a:confirm:confirm:0.60:*:*:*:*:*:*:*
    cpe:2.3:a:confirm:confirm:0.60:*:*:*:*:*:*:*
  • cpe:2.3:a:confirm:confirm:0.61:*:*:*:*:*:*:*
    cpe:2.3:a:confirm:confirm:0.61:*:*:*:*:*:*:*
  • cpe:2.3:a:confirm:confirm:0.62:*:*:*:*:*:*:*
    cpe:2.3:a:confirm:confirm:0.62:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 11-07-2017 - 01:30)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 9728
bugtraq 20040223 Lam3rZ Security Advisory #3/2004: A bug in Confirm leads to remote command execution
xf confirm-header-gain-access(15290)
Last major update 11-07-2017 - 01:30
Published 23-02-2004 - 05:00
Back to Top